Server maintenance affecting voice chat, media proxy, Discover
-
Resolved
Maintenance is complete, all services are back online.
-
Identified
Services will be temporarily unavailable during this maintenance period. Expect resolution within the hour.